An upstream service provider is experiencing technical difficulties
Incident Report for Apiary Fund
Resolved
This incident has been resolved.
Posted Nov 29, 2020 - 23:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2020 - 00:38 UTC
Investigating
We are currently investigating this issue.
Posted Nov 25, 2020 - 18:42 UTC
This incident affected: Quotes, Trading, Order Monitoring, Liquidity Providers, and Websites.